<!DOCTYPE html>
<html lang="pl-PL" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#">
	<head>
		<meta charset="UTF-8" />
		<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="http://gmpg.org/xfn/11" />
		<link rel="pingback" href="https://www.tablety.pl/xmlrpc.php" />
		<title>iOS 14.5 - kiedy aktualizacja trafi na iPhone&#039;y? Wypowiada się CEO Apple, Tim Cook</title>

<!-- This site is optimized with the Yoast SEO Premium plugin v4.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="iOS 14.5 to duża aktualizacja dla iPhone&#039;ów. Kiedy Apple ją udostępni? Rąbka tajemnicy uchylił Tim Cook. CEO ujawnił, że iOS 14.5 pojawi się w kwietniu."/>
<meta name="news_keywords" content="apple, ios, ios 14.5, aktualizacja, iphone, tim cook, prywatność, personal technology, computing, lifestyle" />
<meta name="original-source" content="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/" />
<meta name="robots" content="noodp"/>
<link rel="canonical" href="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/" />
<meta property="og:locale" content="pl_PL" />
<meta property="og:type" content="article" />
<meta property="og:title" content="iOS 14.5 - kiedy aktualizacja trafi na iPhone&#039;y? Wypowiada się CEO Apple, Tim Cook" />
<meta property="og:description" content="iOS 14.5 to duża aktualizacja dla iPhone&#039;ów. Kiedy Apple ją udostępni? Rąbka tajemnicy uchylił Tim Cook. CEO ujawnił, że iOS 14.5 pojawi się w kwietniu." />
<meta property="og:url" content="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/" />
<meta property="og:site_name" content="tablety.pl" />
<meta property="article:tag" content="aktualizacja" />
<meta property="article:tag" content="Apple" />
<meta property="article:tag" content="iOS" />
<meta property="article:tag" content="iOS 14.5" />
<meta property="article:tag" content="iPhone" />
<meta property="article:tag" content="prywatność" />
<meta property="article:tag" content="Tim Cook" />
<meta property="article:section" content="Apple iOS" />
<meta property="article:published_time" content="2021-04-05T17:49:00+02:00" />
<meta property="article:modified_time" content="2021-04-05T17:19:03+02:00" />
<meta property="og:updated_time" content="2021-04-05T17:19:03+02:00" />
<meta property="fb:app_id" content="1405353613096527" />
<meta property="og:image" content="https://www.tablety.pl/wp-content/uploads/2021/04/ios-14-5-beta-1-1-1.jpg" />
<meta property="og:image:width" content="1454" />
<meta property="og:image:height" content="735" />
<meta property="DC.date.issued" content="2021-04-05T17:49:00+02:00" />
<!-- / Yoast SEO Premium plugin. -->

<link rel="amphtml" href="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/amp/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=ios-14-5-aktualizacja-iphone-apple-tim-cook" /><meta name="generator" content="AMP for WP 1.0.76.2"/><link rel='dns-prefetch' href='//www.tablety.pl' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title="tablety.pl &raquo; Kanał z wpisami" href="https://www.tablety.pl/feed/" />
<link rel="alternate" type="application/rss+xml" title="tablety.pl &raquo; Kanał z komentarzami" href="https://www.tablety.pl/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="tablety.pl &raquo; Finalna wersja iOS 14.5 jeszcze w kwietniu. To duża aktualizacja Kanał z komentarzami" href="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/feed/" />
		<!-- This site uses the Google Analytics by ExactMetrics plugin v6.6.1 - Using Analytics tracking - https://www.exactmetrics.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-39108813-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.1';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-39108813-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {
						dataLayer.push( arguments );
					}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-39108813-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var noopnullfn = function () {
								return null;
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = noopfn;
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = function () {
								return new Tracker();
							};
							__gaTracker.getByName = noopnullfn;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by ExactMetrics -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tablety.pl\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gdsr_style_main-css'  href='https://www.tablety.pl/wp-content/plugins/gd-star-rating/css/gdsr.css.php?t=1373459495&#038;s=a05i05m20k20c00r05%23121620243046%23121620243240%23s1pchristmas%23s1pcrystal%23s1pdarkness%23s1poxygen%23s1goxygen_gif%23s1pplain%23s1ppumpkin%23s1psoft%23s1pstarrating%23s1pstarscape%23t1pclassical%23t1pstarrating%23t1gstarrating_gif%23lsgflower%23lsgcircle%23lsg&#038;o=off&#038;ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='gdsr_style_xtra-css'  href='https://www.tablety.pl/wp-content/gd-star-rating/css/rating.css?ver=1.9.22' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.tablety.pl/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.tablety.pl/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css'  href='https://www.tablety.pl/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='wp-polls-css'  href='https://www.tablety.pl/wp-content/plugins/wp-polls/polls-css.css?ver=2.75.5' type='text/css' media='all' />
<style id='wp-polls-inline-css' type='text/css'>
.wp-polls .pollbar {
	margin: 1px;
	font-size: 6px;
	line-height: 8px;
	height: 8px;
	background-image: url('https://www.tablety.pl/wp-content/plugins/wp-polls/images/default/pollbg.gif');
	border: 1px solid #c8c8c8;
}

</style>
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css'  href='https://www.tablety.pl/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_style-css'  href='https://www.tablety.pl/wp-content/themes/colormag-pro/style.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag_googlefonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%7COpen+Sans+Condensed%3A700&#038;subset=latin-ext&#038;ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='colormag-fontawesome-css'  href='https://www.tablety.pl/wp-content/themes/colormag-pro/fontawesome/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.tablety.pl/wp-content/plugins/tablepress/css/default.min.css?ver=1.12' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.tablety.pl/wp-content/plugins/jetpack/css/jetpack.css?ver=9.4' type='text/css' media='all' />
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/prototype/1.7.1.0/prototype.js?ver=1.7.1' id='prototype-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/scriptaculous.js?ver=1.9.0' id='scriptaculous-root-js'></script>
<script type='text/javascript' src='https://ajax.googleapis.com/ajax/libs/scriptaculous/1.9.0/effects.js?ver=1.9.0' id='scriptaculous-effects-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/lightbox-2/lightbox.js?ver=1.8' id='lightbox-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/gd-star-rating/js/gdsr.js?ver=1.9.22' id='gdsr_script-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/www.tablety.pl","hash_tracking":"false","ua":"UA-39108813-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.1' id='exactmetrics-frontend-script-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4' id='ts_fab_js-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/jwplayer/jwplayer.js?ver=5.6.2' id='jwppp-library-js'></script>
<script type='text/javascript' id='jwppp-licence-js-extra'>
/* <![CDATA[ */
var data = {"licence":"6RIZIw3OzqHx0s9oF5lWkMQhxox\/0Np6znxH4A=="};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/jw-player-7-for-wp/js/jwppp-licence.js?ver=5.6.2' id='jwppp-licence-js'></script>
<!--[if lte IE 8]>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/themes/colormag-pro/js/html5shiv.min.js?ver=5.6.2' id='html5-js'></script>
<![endif]-->
<script type='text/javascript' id='colormag-loadmore-js-extra'>
/* <![CDATA[ */
var colormag_script_vars = {"no_more_posts":"Nie ma wi\u0119cej post\u00f3w"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/themes/colormag-pro/js/loadmore.min.js?ver=5.6.2' id='colormag-loadmore-js'></script>
<link rel="https://api.w.org/" href="https://www.tablety.pl/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tablety.pl/wp-json/wp/v2/posts/199359" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tablety.pl/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tablety.pl/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel='shortlink' href='https://wp.me/p1GWlw-PRt' />
<link rel="alternate" type="application/json+oembed" href="https://www.tablety.pl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tablety.pl%2Fapple_ios%2F2021-04-05%2Fios-14-5-aktualizacja-iphone-apple-tim-cook%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tablety.pl/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tablety.pl%2Fapple_ios%2F2021-04-05%2Fios-14-5-aktualizacja-iphone-apple-tim-cook%2F&#038;format=xml" />
<script type="text/javascript">
//<![CDATA[
var gdsr_cnst_nonce = "7b2de6de14";
var gdsr_cnst_ajax = "https://www.tablety.pl/wp-content/plugins/gd-star-rating/ajax.php";
var gdsr_cnst_button = 0;
var gdsr_cnst_cache = 0;
// ]]>
</script>
<!--[if IE]><style type="text/css">.ratemulti .starsbar .gdcurrent { -ms-filter:"progid:DXImageTransform.Microsoft.Alpha(Opacity=70)"; filter: alpha(opacity=70); }</style><![endif]-->


<!-- This site is optimized with the Schema plugin v1.7.8.7 - https://schema.press -->
<script type="application/ld+json">{"@context":"http:\/\/schema.org\/","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.tablety.pl\/apple_ios\/2021-04-05\/ios-14-5-aktualizacja-iphone-apple-tim-cook\/"},"url":"https:\/\/www.tablety.pl\/apple_ios\/2021-04-05\/ios-14-5-aktualizacja-iphone-apple-tim-cook\/","headline":"Finalna wersja iOS 14.5 jeszcze w kwietniu. To duża aktualizacja","datePublished":"2021-04-05T17:49:00+02:00","dateModified":"2021-04-05T17:19:03+02:00","publisher":{"@type":"Organization","@id":"https:\/\/www.tablety.pl\/#organization","name":"tablety.pl","logo":{"@type":"ImageObject","url":"https:\/\/www.tablety.pl\/wp-content\/uploads\/2018\/02\/tabletypl_logo_173x40.png","width":600,"height":60}},"image":{"@type":"ImageObject","url":"https:\/\/www.tablety.pl\/wp-content\/uploads\/2021\/04\/ios-14-5-beta-1-1-1.jpg","width":1454,"height":735},"articleSection":"Apple iOS","description":"iOS 14.5 to duża aktualizacja dla iPhone'ów. Kiedy Apple ją udostępni? Rąbka tajemnicy uchylił Tim Cook. CEO ujawnił, że iOS 14.5 pojawi się w kwietniu.","author":{"@type":"Person","name":"Marcelina Poznańska","url":"https:\/\/www.tablety.pl\/author\/marcelina\/","description":"Lubię Androida i jestem jego użytkowniczką niemal od samego początku. Nie stronię jednak od innych platform mobilnych. Interesuję się, poza nowymi technologiami, także jazdą konną oraz sportem.","image":{"@type":"ImageObject","url":"https:\/\/secure.gravatar.com\/avatar\/9756a9a9ebc34aeae5f99978385f8cea?s=96&d=retro&r=g","height":96,"width":96}}}</script>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><!-- All in one Favicon 4.7 --><link rel="shortcut icon" href="//www.tablety.pl/wp-content/uploads/2018/02/tabletypl_favico_64.ico" />
<link rel="apple-touch-icon" href="//www.tablety.pl/wp-content/uploads/2018/02/tabletypl_favico_129-1.png" />
<link rel="icon" href="//www.tablety.pl/wp-content/uploads/2018/02/tabletypl_favico_64.gif" type="image/gif"/>
<link rel="icon" href="//www.tablety.pl/wp-content/uploads/2018/02/tabletypl_favico_64.png" type="image/png"/>
      <meta name="onesignal" content="wordpress-plugin"/>
            <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("https://www.tablety.pl");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = '686b8ce8-a8cf-4d42-8019-cb0a6e9ea7d3';
oneSignal_options['allowLocalhostAsSecureOrigin'] = true;
oneSignal_options['httpPermissionRequest'] = { };
oneSignal_options['httpPermissionRequest']['enable'] = true;
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "tablety.pl";
oneSignal_options['welcomeNotification']['message'] = "Dziękujemy za prenumeratę naszych powiadomień!";
oneSignal_options['path'] = "https://www.tablety.pl/wp-content/plugins/onesignal-free-web-push-notifications/sdk_files/";
oneSignal_options['safari_web_id'] = "web.onesignal.auto.5abdae74-1423-41c2-a45a-5cf3c8870ffd";
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['actionMessage'] = "chce wyświetlać powiadomienia:";
oneSignal_options['promptOptions']['exampleNotificationTitleDesktop'] = "To jest przykładowe powiadomienie";
oneSignal_options['promptOptions']['exampleNotificationMessageDesktop'] = "Powiadomienia będą pojawiały się na Twoim urządzeniu";
oneSignal_options['promptOptions']['exampleNotificationTitleMobile'] = "Przykładowe powiadomienie";
oneSignal_options['promptOptions']['exampleNotificationMessageMobile'] = "Powiadomienia będą pojawiały się na Twoim urządzeniu";
oneSignal_options['promptOptions']['exampleNotificationCaption'] = "(możesz zrezygnować w każdej chwili)";
oneSignal_options['promptOptions']['acceptButtonText'] = "KONTYNUUJ";
oneSignal_options['promptOptions']['cancelButtonText'] = "NIE DZIĘKUJĘ";
oneSignal_options['promptOptions']['siteName'] = "https://tablety.pl";
oneSignal_options['promptOptions']['autoAcceptTitle'] = "Kliknij Zezwalaj";
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
oneSignal_options['notifyButton']['text']['tip.state.unsubscribed'] = 'Prenumeruj powiadomienia';
oneSignal_options['notifyButton']['text']['tip.state.subscribed'] = 'Prenumerujesz powiadomienia';
oneSignal_options['notifyButton']['text']['tip.state.blocked'] = 'Zablokowałeś powiadomienia';
oneSignal_options['notifyButton']['text']['message.action.subscribed'] = 'Dziękujemy!';
oneSignal_options['notifyButton']['text']['message.action.resubscribed'] = 'Prenumerujesz powiadomienia';
oneSignal_options['notifyButton']['text']['message.action.unsubscribed'] = 'Nie będziesz już otrzymywać powiadomień';
oneSignal_options['notifyButton']['text']['dialog.main.title'] = 'Zarządzaj powiadomieniami';
oneSignal_options['notifyButton']['text']['dialog.main.button.subscribe'] = 'PRENUMERUJ';
oneSignal_options['notifyButton']['text']['dialog.main.button.unsubscribe'] = 'ZREZYGNUJ';
oneSignal_options['notifyButton']['text']['dialog.blocked.title'] = 'Odblokuj powiadomienia';
oneSignal_options['notifyButton']['text']['dialog.blocked.message'] = 'Wykonaj następujące czynności aby odblokować powiadomienia:';
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>


<!-- This site is optimized with the Schema plugin v1.7.8.7 - https://schema.press -->
<script type="application/ld+json">{
    "@context": "http://schema.org",
    "@type": "BreadcrumbList",
    "itemListElement": [
        {
            "@type": "ListItem",
            "position": 1,
            "item": {
                "@id": "https://www.tablety.pl",
                "name": "Home"
            }
        },
        {
            "@type": "ListItem",
            "position": 2,
            "item": {
                "@id": "https://www.tablety.pl/aktualnosci/",
                "name": "Aktualno\u015bci"
            }
        },
        {
            "@type": "ListItem",
            "position": 3,
            "item": {
                "@id": "https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/",
                "name": "Finalna wersja iOS 14.5 jeszcze w kwietniu. To du\u017ca aktualizacja",
                "image": "https://www.tablety.pl/wp-content/uploads/2021/04/ios-14-5-beta-1-1-1.jpg"
            }
        }
    ]
}</script>

<link rel="icon" href="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_favico_64.png" sizes="32x32" />
<link rel="icon" href="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_favico_64.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_favico_64.png" />
<meta name="msapplication-TileImage" content="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_favico_64.png" />
<!-- tablety.pl Internal Styles -->        <style type="text/css">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</style>
        			<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://www.tablety.pl/?custom-css=77e97e3e49" />
				
		<!-- skryput od IDMnet (poczatek) -->
		<script src='https://tablety.pl/wp-includes/js/ads.js?__0.1057.0' type='text/javascript'></script>
		<!-- SmartAdServer --><script>var sas_idmnet = sas_idmnet || {}; sas_idmnet.cmd = sas_idmnet.cmd || []; var sas = sas || {}; sas.cmd = sas.cmd || [];var NzpPyBmOTGuZ = NzpPyBmOTGuZ || false;sas_idmnet.cmd.push(function() {sas_idmnet.placementsList(['top_1','side_1','inside_top_video','side_bottom','bottom_0','bottom_1','m_bottom_1','m_inside_top','m_top_1','m_inside_1','m_inside_2','m_inside_2_article']);});</script>
		<script src='//ced.sascdn.com/tag/1057/smart.js' type='text/javascript' async></script>
		<script type='text/javascript' src='//smart.idmnet.pl/293106/smartConfig_1077852.js' async></script>
		<script type='text/javascript' src='//cdn2.pollster.pl/nw.js' async></script>
		<script type='text/javascript' src='//smart.idmnet.pl/prebidBoilerplate.js' async></script>
		<!-- SmartAdServer -->
		<!-- skryput od IDMnet (koniec) -->
		
		<!-- sktypt od Gemius (poczatek) -->
					<!-- (C)2000-2013 Gemius SA - gemiusAudience / pp.tablety.pl / podstrony -->
			<script type="text/javascript">
				<!--//--><![CDATA[//><!--
				var pp_gemius_identifier = '..GQd.CUt0r0wKOpQkDNoYYj.j5RyocggkU.8WLrFo..t7';
				// lines below shouldn't be edited
				function gemius_pending(i) { window[i] = window[i] || function() {var x = window[i+'_pdata'] = window[i+'_pdata'] || []; x[x.length]=arguments;};};
				gemius_pending('gemius_hit'); gemius_pending('gemius_event'); gemius_pending('pp_gemius_hit'); gemius_pending('pp_gemius_event');
				(function(d,t) {try {var gt=d.createElement(t),s=d.getElementsByTagName(t)[0],l='http'+((location.protocol=='https:')?'s':''); gt.setAttribute('async','async');
					gt.setAttribute('defer','defer'); gt.src=l+'://goldbach.hit.gemius.pl/xgemius.js'; s.parentNode.insertBefore(gt,s);} catch (e) {}})(document,'script');
				//--><!]]>
			</script>
				<!-- sktypt od Gemius (koniec) -->
		
		        <script>
            function ready(fn) {
                if (document.attachEvent ? document.readyState === "complete" : document.readyState !== "loading") {
                    fn();
                } else {
                    document.addEventListener('DOMContentLoaded', fn);
                }
            }

            function replaceWithAd(owner, desktopFormat, mobileFormat, adTextPostion) {
                ready(function(){
                    var elem = document.getElementById(owner);
                    if(elem) {
                        var createId = null;
                        var _isDesktop = window.innerWidth >= 992; // bootstrap LG
                        var styleName = "";
                        if(_isDesktop && desktopFormat) {
                            createId = desktopFormat;
                            styleName = " desktop"
                        } else if(!_isDesktop && mobileFormat) {
                            createId = mobileFormat;
                            styleName = " mobile";
                        }
                        if(createId) {
                            var wrapper = document.createElement("div")
                            wrapper.className = "flex-ad text-ad-" + adTextPostion + styleName;
                            var newAd = document.createElement("div")
                            newAd.id = createId;
                            wrapper.appendChild(newAd);
                            elem.parentNode.replaceChild(wrapper, elem);
                            if(window.sas_idmnet) {
                                window.sas_idmnet.cmd.push(function(){ window.sas_idmnet.release(createId); });
                            } else if(console && console.error){
                                console.error("Ad Error: Did not release format \""+createId+"\", sas_idmnet does not exist.");
                            }
                        } else {
                            var commentData = JSON.stringify({owner: owner, desktopFormat: desktopFormat, mobileFormat: mobileFormat, adTextPostion: adTextPostion});
                            elem.parentNode.replaceChild(document.createComment(" " + commentData + " "), elem);
                        }
                    }
                });
            }
        </script>
		
	</head>

	<body class="post-template-default single single-post postid-199359 single-format-standard wp-custom-logo  wide">
						<div id="page" class="hfeed site">
			
			
			<header id="masthead" class="site-header clearfix ">
				<div id="header-text-nav-container" class="clearfix">

					
						
						
						
		<div class="inner-wrap">

			<div id="header-text-nav-wrap" class="clearfix">
				<div id="header-left-section">
											<div id="header-logo-image">
							
							<a href="https://www.tablety.pl/" class="custom-logo-link" rel="home"><img width="320" height="70" src="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_logo2-320x70.png" class="custom-logo" alt="tablety.pl" data-attachment-id="158187" data-permalink="https://www.tablety.pl/tabletypl_logo2-320x70/" data-orig-file="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_logo2-320x70.png" data-orig-size="320,70" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="tabletypl_logo2-320&#215;70" data-image-description="" data-medium-file="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_logo2-320x70-320x70.png" data-large-file="https://www.tablety.pl/wp-content/uploads/2018/03/tabletypl_logo2-320x70.png" /></a>						</div><!-- #header-logo-image -->
											<div id="header-text" class="screen-reader-text">
													<h3 id="site-title">
								<a href="https://www.tablety.pl/" title="tablety.pl" rel="home">tablety.pl</a>
							</h3>
						
													<p id="site-description">Tablety, gry i aplikacje na tablety.</p>
						<!-- #site-description -->
					</div><!-- #header-text -->
				</div><!-- #header-left-section -->
				<div id="header-right-section">
											<div id="header-right-sidebar" class="clearfix">
							<aside id="custom_html-9" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:728px;height:90px"
     data-ad-client="ca-pub-4605323905507480"
     data-ad-slot="8735093802"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside>						</div>
										</div><!-- #header-right-section -->

			</div><!-- #header-text-nav-wrap -->

		</div><!-- .inner-wrap -->

		
						
						
					<nav id="site-navigation" class="main-navigation clearfix">
				<div class="inner-wrap clearfix">
											<div class="home-icon">
							<a href="https://www.tablety.pl/" title="tablety.pl"><i class="fa fa-home"></i></a>
						</div>
											<h4 class="menu-toggle"></h4>
					<div class="menu-primary-container"><ul id="menu-gorne-menu" class="menu"><li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menuentry green_cat menu-item-24 menu-item-category-9"><a href="https://www.tablety.pl/android/">Android</a>
<ul class="sub-menu">
	<li id="menu-item-121927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121927 menu-item-category-22271"><a href="https://www.tablety.pl/android/acer-android/">ACER</a></li>
	<li id="menu-item-121928" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121928 menu-item-category-22268"><a href="https://www.tablety.pl/android/asus/">ASUS</a></li>
	<li id="menu-item-121929" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121929 menu-item-category-2086"><a href="https://www.tablety.pl/android/tablet-google/">Google Pixel</a></li>
	<li id="menu-item-121930" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121930 menu-item-category-22273"><a href="https://www.tablety.pl/android/htc/">HTC</a></li>
	<li id="menu-item-121931" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121931 menu-item-category-22274"><a href="https://www.tablety.pl/android/lenovo-android/">Lenovo</a></li>
	<li id="menu-item-121932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121932 menu-item-category-22279"><a href="https://www.tablety.pl/android/lg/">LG</a></li>
	<li id="menu-item-121933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121933 menu-item-category-22272"><a href="https://www.tablety.pl/android/nexus/">Nexus</a></li>
	<li id="menu-item-121934" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121934 menu-item-category-22280"><a href="https://www.tablety.pl/android/huawei/">Huawei</a></li>
	<li id="menu-item-121935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121935 menu-item-category-22275"><a href="https://www.tablety.pl/android/samsung/">Samsung</a></li>
	<li id="menu-item-121936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121936 menu-item-category-22276"><a href="https://www.tablety.pl/android/sony/">Sony</a></li>
	<li id="menu-item-121938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121938 menu-item-category-23424"><a href="https://www.tablety.pl/android/xiaomi/">Xiaomi</a></li>
	<li id="menu-item-121937" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-121937 menu-item-category-5357"><a href="https://www.tablety.pl/android/polskie-tablety/">Tablety polskich producentów</a></li>
</ul>
</li>
<li id="menu-item-320" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menuentry green_cat menu-item-320 menu-item-category-17"><a href="https://www.tablety.pl/apple_ios/">iOS</a>
<ul class="sub-menu">
	<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15 menu-item-category-22278"><a href="https://www.tablety.pl/apple_ios/ipad/">iPad 9,7&#8243;</a></li>
	<li id="menu-item-31325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31325 menu-item-category-4408"><a href="https://www.tablety.pl/apple_ios/ipad-mini-apple_ios/">iPad mini</a></li>
	<li id="menu-item-119061" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119061 menu-item-category-22546"><a href="https://www.tablety.pl/apple_ios/ipad-pro/">iPad Pro</a></li>
	<li id="menu-item-119060" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119060 menu-item-category-22277"><a href="https://www.tablety.pl/apple_ios/iphone/">iPhone</a></li>
</ul>
</li>
<li id="menu-item-3495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menuentry green_cat menu-item-3495 menu-item-category-617"><a title="windows_tablet_OS" href="https://www.tablety.pl/windows_tablet_os/">Windows</a>
<ul class="sub-menu">
	<li id="menu-item-119045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119045 menu-item-category-6737"><a href="https://www.tablety.pl/windows_tablet_os/tablety-asus/">Tablety Asus</a></li>
	<li id="menu-item-119047" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119047 menu-item-category-6739"><a href="https://www.tablety.pl/windows_tablet_os/tablety-dell/">Tablety Dell</a></li>
	<li id="menu-item-119048" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119048 menu-item-category-6741"><a href="https://www.tablety.pl/windows_tablet_os/tablety-hp/">Tablety HP</a></li>
	<li id="menu-item-119049" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119049 menu-item-category-6740"><a href="https://www.tablety.pl/windows_tablet_os/tablety-lenovo/">Tablety Lenovo</a></li>
	<li id="menu-item-119037" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119037 menu-item-category-4010"><a href="https://www.tablety.pl/windows_tablet_os/surface-windows_8_tablet/">Microsoft Surface</a></li>
	<li id="menu-item-119050" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119050 menu-item-category-6738"><a href="https://www.tablety.pl/windows_tablet_os/tablety-samsung/">Tablety Samsung</a></li>
</ul>
</li>
<li id="menu-item-23" class="menu-item menu-item-type-taxonomy menu-item-object-category menuentry green_cat menu-item-23 menu-item-category-6"><a title="akcesoria_do_tabletow" href="https://www.tablety.pl/akcesoria/">Akcesoria</a></li>
<li id="menu-item-1700" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menuentry green_cat menu-item-1700"><a href="https://www.tablety.pl/tag/gry_na_tablety/">Gry</a>
<ul class="sub-menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26 menu-item-category-11"><a href="https://www.tablety.pl/gry-na-tablety/gry-na-android/">Gry na Android</a></li>
	<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25 menu-item-category-10"><a href="https://www.tablety.pl/gry-na-tablety/gry-na-ipada/">Gry na iOS</a></li>
	<li id="menu-item-325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-325 menu-item-category-55"><a href="https://www.tablety.pl/windows_tablet_os/gry-na-windows/">Gry na Windows</a></li>
</ul>
</li>
<li id="menu-item-556" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menuentry green_cat menu-item-556 menu-item-category-25"><a href="https://www.tablety.pl/aplikacje_na_tablety/">Aplikacje</a>
<ul class="sub-menu">
	<li id="menu-item-557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-557 menu-item-category-85"><a href="https://www.tablety.pl/aplikacje_na_tablety/aplikacje-na-androida/">Aplikacje na Androida</a></li>
	<li id="menu-item-558" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-558 menu-item-category-82"><a href="https://www.tablety.pl/aplikacje_na_tablety/aplikacje-na-ipada/">Aplikacje na iOS</a></li>
	<li id="menu-item-34110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34110 menu-item-category-4210"><a href="https://www.tablety.pl/aplikacje_na_tablety/aplikacje-dla-windows/">Aplikacje dla Windows 8.1 i 10</a></li>
</ul>
</li>
<li id="menu-item-40621" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menuentry green_cat menu-item-40621 menu-item-category-6676"><a href="https://www.tablety.pl/poradniki-2/">Poradniki</a>
<ul class="sub-menu">
	<li id="menu-item-55008" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55008 menu-item-category-9609"><a href="https://www.tablety.pl/wideo/wideo-poradniki/">Poradniki wideo</a></li>
	<li id="menu-item-40622" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40622 menu-item-category-6678"><a href="https://www.tablety.pl/poradniki-2/android-poradniki-2/">Porady na Androida</a></li>
	<li id="menu-item-40623" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40623 menu-item-category-6677"><a href="https://www.tablety.pl/poradniki-2/ios-poradniki-2/">Porady na iOS</a></li>
	<li id="menu-item-40624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40624 menu-item-category-6679"><a href="https://www.tablety.pl/poradniki-2/windows-poradniki-2/">Porady na Windows</a></li>
</ul>
</li>
<li id="menu-item-17714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menuentry green_cat menu-item-17714 menu-item-category-2778"><a href="https://www.tablety.pl/recenzje-2/">Recenzje</a>
<ul class="sub-menu">
	<li id="menu-item-17716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17716 menu-item-category-61"><a href="https://www.tablety.pl/recenzje-2/recenzje_tabletow/">Recenzje tabletów</a></li>
	<li id="menu-item-17715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17715 menu-item-category-2779"><a href="https://www.tablety.pl/recenzje-2/recenzje_akcesoriow/">Recenzje akcesoriów</a></li>
	<li id="menu-item-34298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34298 menu-item-category-5377"><a href="https://www.tablety.pl/recenzje-2/recenzje-gier/">Recenzje gier</a></li>
</ul>
</li>
<li id="menu-item-49655" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menuentry green_cat menu-item-49655 menu-item-category-8509"><a href="https://www.tablety.pl/wideo/">Wideo</a>
<ul class="sub-menu">
	<li id="menu-item-55007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55007 menu-item-category-9609"><a href="https://www.tablety.pl/wideo/wideo-poradniki/">Poradniki</a></li>
	<li id="menu-item-56002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-56002 menu-item-category-195"><a href="https://www.tablety.pl/wideo/acer/">Acer</a></li>
	<li id="menu-item-49811" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49811 menu-item-category-8526"><a href="https://www.tablety.pl/wideo/wideo-dell/">Dell</a></li>
	<li id="menu-item-49812" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49812 menu-item-category-8525"><a href="https://www.tablety.pl/wideo/wideo-google/">Google</a></li>
	<li id="menu-item-51671" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51671 menu-item-category-8935"><a href="https://www.tablety.pl/wideo/wideo-htc/">HTC</a></li>
	<li id="menu-item-52677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52677 menu-item-category-228"><a href="https://www.tablety.pl/wideo/lenovo/">Lenovo</a></li>
	<li id="menu-item-72007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72007 menu-item-category-13071"><a href="https://www.tablety.pl/wideo/lg-wideo/">LG</a></li>
	<li id="menu-item-50947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-50947 menu-item-category-8782"><a href="https://www.tablety.pl/wideo/wideo-nokia/">Nokia</a></li>
	<li id="menu-item-49813" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49813 menu-item-category-8524"><a href="https://www.tablety.pl/wideo/wideo-pentagram/">Pentagram</a></li>
	<li id="menu-item-49814" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-49814 menu-item-category-8530"><a href="https://www.tablety.pl/wideo/wideo-samsung/">Samsung</a></li>
	<li id="menu-item-59417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59417 menu-item-category-10322"><a href="https://www.tablety.pl/wideo/wideo-sony/">Sony</a></li>
</ul>
</li>
<li id="menu-item-72008" class="menu-item menu-item-type-taxonomy menu-item-object-category menuentry green_cat menu-item-72008 menu-item-category-12918"><a href="https://www.tablety.pl/foto-2/">Foto</a></li>
</ul></div>																<i class="fa fa-search search-top"></i>
						<div class="search-form-top">
							<form action="https://www.tablety.pl/" class="search-form searchform clearfix" method="get">
	<div class="search-wrap">
		<input type="text" placeholder="Szukaj" class="s field" name="s">
		<button class="search-icon" type="submit"></button>
	</div>
</form><!-- .searchform -->
						</div>
									</div>
			</nav>
		
		
					
				</div><!-- #header-text-nav-container -->

				
			</header>
									<div id="main" class="clearfix">
				
									<div class="top-full-width-sidebar inner-wrap clearfix">
						<section id="custom_html-13" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- top_1 ; m_top_1 -->
<script id="idmnet_top_1">replaceWithAd("idmnet_top_1", "top_1", "m_top_1", "center");</script></div></section>					</div>
				
				<div class="inner-wrap clearfix">

	
	<div id="primary">
		<div id="content" class="clearfix">

			
				
<article id="post-199359" class="post-199359 post type-post status-publish format-standard has-post-thumbnail hentry category-apple_ios tag-aktualizacja tag-apple tag-ios tag-ios-14-5 tag-iphone tag-prywatnosc tag-tim-cook">
    
    
            <div class="featured-image">
                            <img width="800" height="445" src="https://www.tablety.pl/wp-content/uploads/2021/04/ios-14-5-beta-1-1-1-800x445.jpg" class="attachment-colormag-featured-image size-colormag-featured-image wp-post-image" alt="kiedy aktualizacja Apple iPhone iOS 14.5 aplikacje prywatność Tim Cook" loading="lazy" data-attachment-id="199234" data-permalink="https://www.tablety.pl/apple_ios/2021-04-02/ios-14-5-apple-aplikacje-prywatnosc/attachment/ios-14-5-beta-1-1-2/" data-orig-file="https://www.tablety.pl/wp-content/uploads/2021/04/ios-14-5-beta-1-1-1.jpg" data-orig-size="1454,735" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="kiedy aktualizacja Apple iPhone iOS 14.5 aplikacje prywatność Tim Cook" data-image-description="" data-medium-file="https://www.tablety.pl/wp-content/uploads/2021/04/ios-14-5-beta-1-1-1-320x162.jpg" data-large-file="https://www.tablety.pl/wp-content/uploads/2021/04/ios-14-5-beta-1-1-1-560x283.jpg" />                                </div>

            
    <div class="article-content clearfix">

        
        <div class="above-entry-meta"><span class="cat-links"><a href="https://www.tablety.pl/apple_ios/"  rel="category tag">Apple iOS</a>&nbsp;</span></div>        <a href="http://www.facebook.com/sharer/sharer.php?s=100&p[url]=https%3A%2F%2Fwww.tablety.pl%2Fapple_ios%2F2021-04-05%2Fios-14-5-aktualizacja-iphone-apple-tim-cook%2F" target="_blank">
<div style="width: 112px;
    height: 22px;
    text-align: center;
    font-size: 12px;
    line-height: 22px;
    background: #3B5998;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    margin: 3px 3px 0 0;
    float: left;">
    <i class="fa fa-facebook-square" style="font-size: 12px !important;"></i> Udostępnij
    </div>
    </a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.tablety.pl%2Fapple_ios%2F2021-04-05%2Fios-14-5-aktualizacja-iphone-apple-tim-cook%2F&text=tablety.pl" target="_blank">
<div style="width: 90px;
    height: 22px;
    text-align: center;
    font-size: 12px;
    line-height: 22px;
    background: #4099ff;
    color: #fff;
    text-decoration: none;
    border-radius: 4px;
    margin: 3px 3px 0 0;
    float: left;">
    <i class="fa fa-twitter-square" style="font-size: 12px !important;"></i> Tweetnij
    </div>
    </a>
    <br />        <header class="entry-header">
            <h1 class="entry-title">
                Finalna wersja iOS 14.5 jeszcze w kwietniu. To duża aktualizacja            </h1>
        </header>
        <div class="entry-content excerpt-single clearfix">
            <p>iOS 14.5 to duża aktualizacja dla iPhone&#8217;ów. Kiedy Apple ją udostępni? Rąbka tajemnicy uchylił Tim Cook. CEO ujawnił, że iOS 14.5 pojawi się w kwietniu.</p>
        </div>

        <div class="below-entry-meta">
            <span class="posted-on"><a href="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/" title="17:49" rel="bookmark"><i class="fa fa-calendar-o"></i> <time class="entry-date published" datetime="2021-04-05T17:49:00+02:00">5 kwietnia 2021</time><time class="updated" datetime="2021-04-05T17:19:03+02:00">5 kwietnia 2021</time></a></span>
            <span class="byline"><span class="author vcard"
                                                                                      itemprop="name"><i
                            class="fa fa-user"></i><a class="url fn n"
                                                      href="https://www.tablety.pl/author/marcelina/"
                                                      title="Marcelina Poznańska">Marcelina Poznańska</a></span></span>

            <span class="post-views"><i class="fa fa-eye"></i><span class="total-views">56 odsłon</span></span>
                        <span class="comments"><a href="https://www.tablety.pl/apple_ios/2021-04-05/ios-14-5-aktualizacja-iphone-apple-tim-cook/#respond"><span class="dsq-postid" data-dsqidentifier="199359 https://www.tablety.pl/?p=199359"><i class="fa fa-comment"></i> 0 komentarzy</span></a></span>
            <span class="tag-links"><i class="fa fa-tags"></i><a href="https://www.tablety.pl/tag/aktualizacja/" rel="tag">aktualizacja</a>, <a href="https://www.tablety.pl/tag/apple/" rel="tag">Apple</a>, <a href="https://www.tablety.pl/tag/ios/" rel="tag">iOS</a>, <a href="https://www.tablety.pl/tag/ios-14-5/" rel="tag">iOS 14.5</a>, <a href="https://www.tablety.pl/tag/iphone/" rel="tag">iPhone</a>, <a href="https://www.tablety.pl/tag/prywatnosc/" rel="tag">prywatność</a>, <a href="https://www.tablety.pl/tag/tim-cook/" rel="tag">Tim Cook</a></span></div>
        <div class="entry-content clearfix">
            
<p>iOS 14.5 to naprawdę duża aktualizacja dla iPhone&#8217;ów, która wniesie sporo nowości. Obecnie dostępna jest w postaci <a rel="noreferrer noopener" href="https://www.tablety.pl/apple_ios/2021-04-01/ios-14-5-beta-6-nowosci-nowe-glosy-siri/" target="_blank">wersji beta 6</a>. Kiedy pojawi się jej finalna wersja? Tutaj rąbka tajemnicy uchylił CEO Apple, czyli Tim Cook. Zrobił to w jednym z ostatnio udzielonych wywiadów, gdzie opowiadał o kwestiach obejmujących prywatność.</p>



<p>Jak dobrze wiemy, wraz z iOS 14.5 pojawią się nowe restrykcje obejmujące prywatność i aplikacje, które to już zaczynają być <a href="https://www.tablety.pl/apple_ios/2021-04-02/ios-14-5-apple-aplikacje-prywatnosc/" target="_blank" rel="noreferrer noopener">pomału wdrażane</a>. Bardzo nie podoba się to Facebookowi, ale Apple chce dbać o użytkowników iPhone&#8217;ów oraz ich dane i pozostaje nieugięte. Co zresztą można zrozumieć.</p>



<h2>Tim Cook przekazał, kiedy aktualizacja iOS 14.5 trafi na iPhone&#8217;y</h2>



<p>CEO Apple przekazał, że finalna wersja iOS 14.5 trafi na iPhone&#8217;y jeszcze w tym miesiącu. Aktualizacja powinna pojawić się w drugiej połowie tego miesiąca. Wszak deweloperzy nie otrzymali jeszcze wydania RC (Release Candidate), czyli tego niemal sfinalizowanego. Nie pozostaje nic innego, jak uzbroić się w cierpliwość i czekać.</p>



<p>Przeczytaj także: <strong><a rel="noreferrer noopener" href="https://www.tablety.pl/poradniki-2/2017-12-08/airpods-sztuczki-triki/" target="_blank">Najlepsze wskazówki dla słuchawek AirPods</a></strong></p>



<figure class="wp-block-embed is-type-wp-embed is-provider-tablety-pl wp-block-embed-tablety-pl"><div class="wp-block-embed__wrapper">
<div class="fitvids-video"><blockquote class="wp-embedded-content" data-secret="fmEEswfni1"><a href="https://www.tablety.pl/poradniki-2/2020-09-27/whatsapp-triki-funkcje/">Najciekawsze triki i funkcje komunikatora WhatsApp</a></blockquote><iframe class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8222;Najciekawsze triki i funkcje komunikatora WhatsApp&#8221; &#8212; tablety.pl" src="https://www.tablety.pl/poradniki-2/2020-09-27/whatsapp-triki-funkcje/embed/#?secret=fmEEswfni1" data-secret="fmEEswfni1" width="600" height="338" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></div>
</div></figure>



<p><em><a href="https://www.phonearena.com/news/tim-cook-kara-swisher-interview-privacy-ios-facebook-apps_id131225" target="_blank" rel="noreferrer noopener">źródło</a></em></p>

<!-- advert id 150030 -->
<a href="https://www.sferis.pl/?utm_source=Tablety&amp;utm_medium=SG&amp;utm_campaign=PrzyjaznySklep_2017_09_12_AM&amp;utm_content=banner" target="_blank"><img src="//www.tablety.pl/wp-content/uploads/2017/09/Sferis_tablety750.jpg" alt="sferis.pl - przyjazny sklep internetowy" width="750" height="200" class="aligncenter size-full wp-image-150031" /></a>

<!-- advert id 150030 -->

        </div>

            </div>

    </article>

			
		</div><!-- #content -->

		
			<ul class="default-wp-page clearfix">
				<li class="previous"><a href="https://www.tablety.pl/aplikacje_na_tablety/2021-04-05/asystent-google-tryb-samochodowy-jak-wlaczyc/" rel="prev"><span class="meta-nav">&larr;</span> Asystent Google dostaje tryb samochodowy na innych rynkach</a></li>
				<li class="next"></li>
			</ul>
				
							<div class="author-box">
					<div class="author-img"><img alt='' src='https://secure.gravatar.com/avatar/9756a9a9ebc34aeae5f99978385f8cea?s=100&#038;d=retro&#038;r=g' srcset='https://secure.gravatar.com/avatar/9756a9a9ebc34aeae5f99978385f8cea?s=200&#038;d=retro&#038;r=g 2x' class='avatar avatar-100 photo' height='100' width='100' loading='lazy'/></div>
					<div class="author-description-wrapper">
						<h4 class="author-name">Marcelina Poznańska</h4>

						<p class="author-description">Lubię Androida i jestem jego użytkowniczką niemal od samego początku. Nie stronię jednak od innych platform mobilnych. Interesuję się, poza nowymi technologiami, także jazdą konną oraz sportem.</p>
																	</div>
				</div>

			
			
					
		
<div id="disqus_thread"></div>

	</div><!-- #primary -->

	
<div id="secondary">
			
		<aside id="listcategorypostswidget-3" class="widget widget_listcategorypostswidget clearfix"><h3 class="widget-title"><span>Więcej na ten temat</span></h3><ul class="lcp_catlist"><li><h2 class="lcp_post"><a href="https://www.tablety.pl/apple_ios/2021-04-04/iphonie-13-pro-cena-specyfikacja-plotki-apple/" title="Wszystko, co wiemy o iPhonie 13 Pro na kilka miesięcy przed premierą">Wszystko, co wiemy o iPhonie 13 Pro na kilka miesięcy przed premierą</a></h2>   4 kwietnia 2021 Marcelina Poznańska</li><li><h2 class="lcp_post"><a href="https://www.tablety.pl/apple_ios/2021-04-03/ios-14-4-2-aktualizacja-apple-ios-14-4-1/" title="iOS 14.4.2 to ważna aktualizacja. Apple przestaje podpisywać iOS 14.4.1">iOS 14.4.2 to ważna aktualizacja. Apple przestaje podpisywać iOS 14.4.1</a></h2>   3 kwietnia 2021 Dawid Długosz</li><li><h2 class="lcp_post"><a href="https://www.tablety.pl/apple_ios/2021-04-02/ios-14-5-apple-aplikacje-prywatnosc/" title="Apple zaczyna wdrażać ważną zmianę, która obejmie aplikacje wraz z iOS 14.5">Apple zaczyna wdrażać ważną zmianę, która obejmie aplikacje wraz z iOS 14.5</a></h2>   2 kwietnia 2021 Marcelina Poznańska</li><li><h2 class="lcp_post"><a href="https://www.tablety.pl/apple_ios/2021-04-02/iphone-se-3-apple-kiedy-2022-plus/" title="Znamy plany Apple związane z serią iPhone SE">Znamy plany Apple związane z serią iPhone SE</a></h2>   2 kwietnia 2021 Marcelina Poznańska</li><li><h2 class="lcp_post"><a href="https://www.tablety.pl/apple_ios/2021-04-01/ios-14-5-beta-6-nowosci-nowe-glosy-siri/" title="iOS 14.5 beta 6 do pobrania. Wśród nowości nowe głosy Siri">iOS 14.5 beta 6 do pobrania. Wśród nowości nowe głosy Siri</a></h2>   1 kwietnia 2021 Dawid Długosz</li><li><h2 class="lcp_post"><a href="https://www.tablety.pl/apple_ios/2021-03-31/iphone-13-pro-max-apple-aparat-szerokokatny-2/" title="Apple wyróżni aparat iPhone&#8217;a 13 Pro Max">Apple wyróżni aparat iPhone&#8217;a 13 Pro Max</a></h2>   31 marca 2021 Marcelina Poznańska</li></ul><a href="https://www.tablety.pl/apple_ios/" > </a></aside><aside id="custom_html-16" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- m_inside_1  -->
<script id="idmnet_m_inside_1">replaceWithAd("idmnet_m_inside_1", null, "m_inside_1", "center");</script></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- side_1 -->
<script id="idmnet_side_1">replaceWithAd("idmnet_side_1", "side_1", null, "center");</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4605323905507480"
     data-ad-slot="4937517521"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="recent-comments-3" class="widget widget_recent_comments clearfix"><h3 class="widget-title"><span>Najnowsze komentarze</span></h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Andrzej</span> o <a href="https://www.tablety.pl/apple_ios/2019-07-07/iphone-2019-apple-a13-procesor/#comment-36314">iPhone 2019 z Apple A13 ma znacząco wyprzedzać konkurencję</a></li><li class="recentcomments"><span class="comment-author-link">Paweł Wójtowicz</span> o <a href="https://www.tablety.pl/android/2016-05-04/google-patentuje-soczewki-androidem-wstrzykiwane-oko/#comment-36313">Google patentuje soczewki z Androidem</a></li><li class="recentcomments"><span class="comment-author-link">ems</span> o <a href="https://www.tablety.pl/akcesoria/2019-07-06/honor-band-5-xiaomi-mi-band-4/#comment-36312">Honor Band 5 w drodze. Może być ciekawą alternatywą dla Xiaomi Mi Band 4</a></li><li class="recentcomments"><span class="comment-author-link">ems</span> o <a href="https://www.tablety.pl/android/2019-07-06/huawei-mate-30-pro-ochraniacz-ekranu/#comment-36311">Huawei Mate 30 Pro w przecieku. W sieci pojawiły się zdjęcia ochraniacza ekranu</a></li><li class="recentcomments"><span class="comment-author-link">ems</span> o <a href="https://www.tablety.pl/android/2019-07-06/huawei-mate-x-samsung-galaxy-fold-sony-xperia/#comment-36309">Huawei Mate X i Samsung Galaxy Fold będą mieć konkurencję. Nadchodzi składana Sony Xperia</a></li></ul></aside><aside id="rss-3" class="widget widget_rss clearfix"><h3 class="widget-title"><span><a class="rsswidget" href="http://static0.gram.pl/rss/newsy.xml"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.tablety.pl/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://www.gram.pl/">Gram.pl &#8211; informacje</a></span></h3><ul><li><a class='rsswidget' href='https://www.gram.pl/artykul/wiosenna-odwilz-dosiegnela-polski-gamedev'>Wiosenna odwilż dosięgnęła polski gamedev</a> <span class="rss-date">5 kwietnia 2021</span></li><li><a class='rsswidget' href='https://www.gram.pl/news/microsoft-flight-simulator-niemozliwe-stalo-sie-mozliwe-modyfikacja-dodaje-helikoptery'>Niemożliwe stało się możliwe. Helikoptery w Microsoft Flight Simulator</a> <span class="rss-date">5 kwietnia 2021</span></li><li><a class='rsswidget' href='https://www.gram.pl/news/thunder-force-mroczny-rycerz-oni-pakt-co-obejrzec-w-tym-tygodniu'>Thunder Force, Mroczny Rycerz, Oni: Pakt. Co obejrzeć w tym tygodniu?</a> <span class="rss-date">4 kwietnia 2021</span></li><li><a class='rsswidget' href='https://www.gram.pl/news/mount-and-blade-2-bannerlord-taleworlds-kiedy-premiera-pelnej-wersji-podsumowanie-wczesny-dostep'>Kiedy Mount &amp; Blade II wyjdzie z wczesnego dostępu? Twórcy podsumowują rok</a> <span class="rss-date">4 kwietnia 2021</span></li><li><a class='rsswidget' href='https://www.gram.pl/artykul/top10-najwazniejsze-premiery-gier-planszowych-w-i-kwartale'>TOP10 - najważniejsze premiery gier planszowych w I kwartale</a> <span class="rss-date">4 kwietnia 2021</span></li></ul></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle"
     style="display:inline-block;width:300px;height:250px"
     data-ad-client="ca-pub-4605323905507480"
     data-ad-slot="4937517521"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script></div></aside><aside id="custom_html-18" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- side_bottom -->
<script id="idmnet_side_bottom">replaceWithAd("idmnet_side_bottom", "side_bottom", null, "center");</script></div></aside><aside id="custom_html-19" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- m_bottom_1 -->
<script id="idmnet_m_bottom_1">replaceWithAd("idmnet_m_bottom_1", null, "m_bottom_1", "center");</script></div></aside>
	</div>

	

</div><!-- .inner-wrap -->
</div><!-- #main -->

	<div class="advertisement_above_footer">
		<div class="inner-wrap">
			<aside id="custom_html-15" class="widget_text widget widget_custom_html clearfix"><div class="textwidget custom-html-widget"><!-- bottom_0 -->
<script id="idmnet_bottom_0">replaceWithAd("idmnet_bottom_0", "bottom_0", null, "center");</script></div></aside>		</div>
	</div>



<footer id="colophon" class="clearfix ">
	
<div class="footer-widgets-wrapper">
	<div class="inner-wrap">
		<div class="footer-widgets-area clearfix">
			<div class="tg-upper-footer-widgets clearfix">
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third">
									</div>
				<div class="footer_upper_widget_area tg-one-third tg-one-third-last">
									</div>
			</div>

			<div class="tg-footer-main-widget">
				<div class="tg-first-footer-widget">
					<aside id="tag_cloud-8" class="widget widget_tag_cloud clearfix"><h3 class="widget-title"><span>Tagi</span></h3><div class="tagcloud"><a href="https://www.tablety.pl/tag/aktualizacja/" class="tag-cloud-link tag-link-1569 tag-link-position-1" style="font-size: 13.6pt;" aria-label="aktualizacja (2&nbsp;021 elementów)">aktualizacja</a>
<a href="https://www.tablety.pl/tag/android/" class="tag-cloud-link tag-link-22400 tag-link-position-2" style="font-size: 22pt;" aria-label="Android (14&nbsp;154 elementy)">Android</a>
<a href="https://www.tablety.pl/tag/android-tablet/" class="tag-cloud-link tag-link-8585 tag-link-position-3" style="font-size: 11.5pt;" aria-label="Android Tablet (1&nbsp;260 elementów)">Android Tablet</a>
<a href="https://www.tablety.pl/tag/aplikacje/" class="tag-cloud-link tag-link-547 tag-link-position-4" style="font-size: 12.5pt;" aria-label="aplikacje (1&nbsp;574 elementy)">aplikacje</a>
<a href="https://www.tablety.pl/tag/aplikacje-na-androida-2/" class="tag-cloud-link tag-link-2613 tag-link-position-5" style="font-size: 9.6pt;" aria-label="aplikacje na Androida (821 elementów)">aplikacje na Androida</a>
<a href="https://www.tablety.pl/tag/aplikacje_na_tablety/" class="tag-cloud-link tag-link-22402 tag-link-position-6" style="font-size: 11.5pt;" aria-label="Aplikacje na tablety (1&nbsp;263 elementy)">Aplikacje na tablety</a>
<a href="https://www.tablety.pl/tag/apple/" class="tag-cloud-link tag-link-29 tag-link-position-7" style="font-size: 18.2pt;" aria-label="Apple (5&nbsp;886 elementów)">Apple</a>
<a href="https://www.tablety.pl/tag/app-store/" class="tag-cloud-link tag-link-852 tag-link-position-8" style="font-size: 8pt;" aria-label="App Store (563 elementy)">App Store</a>
<a href="https://www.tablety.pl/tag/asus/" class="tag-cloud-link tag-link-482 tag-link-position-9" style="font-size: 10.7pt;" aria-label="Asus (1&nbsp;054 elementy)">Asus</a>
<a href="https://www.tablety.pl/tag/dual-sim/" class="tag-cloud-link tag-link-3925 tag-link-position-10" style="font-size: 16.4pt;" aria-label="Dual SIM (3&nbsp;858 elementów)">Dual SIM</a>
<a href="https://www.tablety.pl/tag/google/" class="tag-cloud-link tag-link-76 tag-link-position-11" style="font-size: 15.7pt;" aria-label="Google (3&nbsp;326 elementów)">Google</a>
<a href="https://www.tablety.pl/tag/gry/" class="tag-cloud-link tag-link-659 tag-link-position-12" style="font-size: 11.8pt;" aria-label="gry (1&nbsp;358 elementów)">gry</a>
<a href="https://www.tablety.pl/tag/gry-na-androida/" class="tag-cloud-link tag-link-846 tag-link-position-13" style="font-size: 9pt;" aria-label="gry na Androida (710 elementów)">gry na Androida</a>
<a href="https://www.tablety.pl/tag/gry-na-ios/" class="tag-cloud-link tag-link-2577 tag-link-position-14" style="font-size: 11.4pt;" aria-label="gry na iOS (1&nbsp;229 elementów)">gry na iOS</a>
<a href="https://www.tablety.pl/tag/gry-na-ipada-2/" class="tag-cloud-link tag-link-12 tag-link-position-15" style="font-size: 10.7pt;" aria-label="gry na iPada (1&nbsp;040 elementów)">gry na iPada</a>
<a href="https://www.tablety.pl/tag/gry-na-smartfony/" class="tag-cloud-link tag-link-17048 tag-link-position-16" style="font-size: 8.7pt;" aria-label="gry na smartfony (665 elementów)">gry na smartfony</a>
<a href="https://www.tablety.pl/tag/gry_na_tablety/" class="tag-cloud-link tag-link-153 tag-link-position-17" style="font-size: 13.6pt;" aria-label="gry na tablety (2&nbsp;024 elementy)">gry na tablety</a>
<a href="https://www.tablety.pl/tag/huawei/" class="tag-cloud-link tag-link-699 tag-link-position-18" style="font-size: 12pt;" aria-label="Huawei (1&nbsp;408 elementów)">Huawei</a>
<a href="https://www.tablety.pl/tag/ice-cream-sandwich/" class="tag-cloud-link tag-link-264 tag-link-position-19" style="font-size: 8.3pt;" aria-label="Ice Cream Sandwich (595 elementów)">Ice Cream Sandwich</a>
<a href="https://www.tablety.pl/tag/ios/" class="tag-cloud-link tag-link-293 tag-link-position-20" style="font-size: 16.7pt;" aria-label="iOS (4&nbsp;183 elementy)">iOS</a>
<a href="https://www.tablety.pl/tag/ipad/" class="tag-cloud-link tag-link-3 tag-link-position-21" style="font-size: 13.8pt;" aria-label="iPad (2&nbsp;140 elementów)">iPad</a>
<a href="https://www.tablety.pl/tag/iphone/" class="tag-cloud-link tag-link-4 tag-link-position-22" style="font-size: 15.1pt;" aria-label="iPhone (2&nbsp;856 elementów)">iPhone</a>
<a href="https://www.tablety.pl/tag/jelly-bean/" class="tag-cloud-link tag-link-1450 tag-link-position-23" style="font-size: 10.3pt;" aria-label="Jelly Bean (944 elementy)">Jelly Bean</a>
<a href="https://www.tablety.pl/tag/lenovo/" class="tag-cloud-link tag-link-22408 tag-link-position-24" style="font-size: 8.2pt;" aria-label="Lenovo (589 elementów)">Lenovo</a>
<a href="https://www.tablety.pl/tag/lg/" class="tag-cloud-link tag-link-446 tag-link-position-25" style="font-size: 8.8pt;" aria-label="lg (679 elementów)">lg</a>
<a href="https://www.tablety.pl/tag/microsoft/" class="tag-cloud-link tag-link-249 tag-link-position-26" style="font-size: 11.8pt;" aria-label="Microsoft (1&nbsp;334 elementy)">Microsoft</a>
<a href="https://www.tablety.pl/tag/oneplus/" class="tag-cloud-link tag-link-14411 tag-link-position-27" style="font-size: 8.9pt;" aria-label="OnePlus (689 elementów)">OnePlus</a>
<a href="https://www.tablety.pl/tag/redmi/" class="tag-cloud-link tag-link-19409 tag-link-position-28" style="font-size: 8.7pt;" aria-label="Redmi (658 elementów)">Redmi</a>
<a href="https://www.tablety.pl/tag/samsung/" class="tag-cloud-link tag-link-94 tag-link-position-29" style="font-size: 17.5pt;" aria-label="Samsung (4&nbsp;987 elementów)">Samsung</a>
<a href="https://www.tablety.pl/tag/smartfon/" class="tag-cloud-link tag-link-22 tag-link-position-30" style="font-size: 9.2pt;" aria-label="Smartfon (745 elementów)">Smartfon</a>
<a href="https://www.tablety.pl/tag/smartfony/" class="tag-cloud-link tag-link-368 tag-link-position-31" style="font-size: 20.6pt;" aria-label="smartfony (10&nbsp;174 elementy)">smartfony</a>
<a href="https://www.tablety.pl/tag/smartfony-2015/" class="tag-cloud-link tag-link-17691 tag-link-position-32" style="font-size: 9.1pt;" aria-label="smartfony 2015 (723 elementy)">smartfony 2015</a>
<a href="https://www.tablety.pl/tag/smartfony-2016/" class="tag-cloud-link tag-link-18892 tag-link-position-33" style="font-size: 11.2pt;" aria-label="smartfony 2016 (1&nbsp;162 elementy)">smartfony 2016</a>
<a href="https://www.tablety.pl/tag/smartfony-2017/" class="tag-cloud-link tag-link-21769 tag-link-position-34" style="font-size: 10.9pt;" aria-label="smartfony 2017 (1&nbsp;087 elementów)">smartfony 2017</a>
<a href="https://www.tablety.pl/tag/smartfony-2018/" class="tag-cloud-link tag-link-26917 tag-link-position-35" style="font-size: 10.9pt;" aria-label="smartfony 2018 (1&nbsp;104 elementy)">smartfony 2018</a>
<a href="https://www.tablety.pl/tag/smartfony-2019/" class="tag-cloud-link tag-link-30368 tag-link-position-36" style="font-size: 10.7pt;" aria-label="smartfony 2019 (1&nbsp;049 elementów)">smartfony 2019</a>
<a href="https://www.tablety.pl/tag/smartfony-2020/" class="tag-cloud-link tag-link-33678 tag-link-position-37" style="font-size: 10.3pt;" aria-label="smartfony 2020 (950 elementów)">smartfony 2020</a>
<a href="https://www.tablety.pl/tag/sony/" class="tag-cloud-link tag-link-770 tag-link-position-38" style="font-size: 8.6pt;" aria-label="Sony (641 elementów)">Sony</a>
<a href="https://www.tablety.pl/tag/tablet/" class="tag-cloud-link tag-link-115 tag-link-position-39" style="font-size: 19.4pt;" aria-label="tablet (7&nbsp;851 elementów)">tablet</a>
<a href="https://www.tablety.pl/tag/tablety-3/" class="tag-cloud-link tag-link-194 tag-link-position-40" style="font-size: 20pt;" aria-label="tablety (8&nbsp;984 elementy)">tablety</a>
<a href="https://www.tablety.pl/tag/tablety-2/" class="tag-cloud-link tag-link-74 tag-link-position-41" style="font-size: 8.6pt;" aria-label="tablety pc (651 elementów)">tablety pc</a>
<a href="https://www.tablety.pl/tag/tanie-tablety/" class="tag-cloud-link tag-link-1032 tag-link-position-42" style="font-size: 12.3pt;" aria-label="tanie tablety (1&nbsp;505 elementów)">tanie tablety</a>
<a href="https://www.tablety.pl/tag/wideo-tag/" class="tag-cloud-link tag-link-184 tag-link-position-43" style="font-size: 9.2pt;" aria-label="wideo (732 elementy)">wideo</a>
<a href="https://www.tablety.pl/tag/windows-8/" class="tag-cloud-link tag-link-143 tag-link-position-44" style="font-size: 9.8pt;" aria-label="Windows 8 (842 elementy)">Windows 8</a>
<a href="https://www.tablety.pl/tag/xiaomi/" class="tag-cloud-link tag-link-8557 tag-link-position-45" style="font-size: 14.6pt;" aria-label="Xiaomi (2&nbsp;573 elementy)">Xiaomi</a></div>
</aside>				</div>
			</div>

			<div class="tg-footer-other-widgets">
				<div class="tg-second-footer-widget">
									</div>
				<div class="tg-third-footer-widget">
									</div>
				<div class="tg-fourth-footer-widget">
					<aside id="custom_html-4" class="widget_text widget widget_custom_html clearfix"><h3 class="widget-title"><span>Na skróty</span></h3><div class="textwidget custom-html-widget"><ul>
	<li>
	<a href="/redakcja">Redakcja i kontakt</a>
	</li>
	<li>
	<a href="/redakcja-autorzy/ ">
		Redaktorzy
		</a>
	</li>
</ul></div></aside><aside id="nav_menu-8" class="widget widget_nav_menu clearfix"><h3 class="widget-title"><span>Nasze serwisy</span></h3><div class="menu-inne_strony-container"><ul id="menu-inne_strony" class="menu"><li id="menu-item-198097" class="menu-item menu-item-type-custom menu-item-object-custom menuentry green_cat menu-item-198097"><a href="https://www.gram.pl/">gram.pl</a></li>
<li id="menu-item-198096" class="menu-item menu-item-type-custom menu-item-object-custom menuentry green_cat menu-item-198096"><a href="https://testoria.pl/">testoria.pl</a></li>
</ul></div></aside>				</div>
			</div>
		</div>
	</div>
</div>
	<div class="footer-socket-wrapper clearfix">
		<div class="inner-wrap">
			<div class="footer-socket-area">
				<div class="footer-socket-right-section">
					
					<nav class="footer-menu clearfix">
						<div class="menu-inne_strony-container"><ul id="menu-inne_strony-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menuentry green_cat menu-item-198097"><a href="https://www.gram.pl/">gram.pl</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menuentry green_cat menu-item-198096"><a href="https://testoria.pl/">testoria.pl</a></li>
</ul></div>					</nav>
				</div>

				<div class="footer-socket-left-section">
					<div class="copyright">Copyright ©  2021 Action Games Lab S.A.  All rights reserved.</div>				</div>
			</div>

		</div>
	</div>
</footer>

	<a href="#masthead" id="scroll-up"><i class="fa fa-chevron-up"></i></a>


</div><!-- #page -->
	<div style="display:none">
	<div class="grofile-hash-map-9756a9a9ebc34aeae5f99978385f8cea">
	</div>
	</div>
<link rel='stylesheet' id='lightboxcss-css'  href='https://www.tablety.pl/wp-content/plugins/lightbox-2/Themes/Black/lightbox.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='basecss-css'  href='https://www.tablety.pl/wp-content/plugins/eu-cookie-law/css/style.css?ver=5.6.2' type='text/css' media='all' />
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.tablety.pl\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.3.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"tabletypl"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"199359 https:\/\/www.tablety.pl\/?p=199359","disqusShortname":"tabletypl","disqusTitle":"Finalna wersja iOS 14.5 jeszcze w kwietniu. To du\u017ca aktualizacja","disqusUrl":"https:\/\/www.tablety.pl\/apple_ios\/2021-04-05\/ios-14-5-aktualizacja-iphone-apple-tim-cook\/","postId":"199359"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' id='wp-polls-js-extra'>
/* <![CDATA[ */
var pollsL10n = {"ajax_url":"https:\/\/www.tablety.pl\/wp-admin\/admin-ajax.php","text_wait":"Your last request is still being processed. Please wait a while ...","text_valid":"Please choose a valid poll answer.","text_multiple":"Maximum number of choices allowed: ","show_loading":"1","show_fading":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/wp-polls/polls-js.js?ver=2.75.5' id='wp-polls-js'></script>
<script type='text/javascript' src='https://www.google.com/recaptcha/api.js?render=6LfE5VsaAAAAAJs79kaRfmSZnw4QY4LvRod_JOhd&#038;ver=3.0' id='google-recaptcha-js'></script>
<script type='text/javascript' id='wpcf7-recaptcha-js-extra'>
/* <![CDATA[ */
var wpcf7_recaptcha = {"sitekey":"6LfE5VsaAAAAAJs79kaRfmSZnw4QY4LvRod_JOhd","actions":{"homepage":"homepage","contactform":"contactform"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/contact-form-7/modules/recaptcha/script.js?ver=5.3.2' id='wpcf7-recaptcha-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202114' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.4' id='wpgroho-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/themes/colormag-pro/js/navigation.min.js?ver=5.6.2' id='colormag-navigation-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/themes/colormag-pro/js/fitvids/jquery.fitvids.min.js?ver=1.2.0' id='colormag-fitvids-js'></script>
<script type='text/javascript' id='colormag-custom-js-extra'>
/* <![CDATA[ */
var colormag_load_more = {"tg_nonce":"b10b225bcb","ajax_url":"https:\/\/www.tablety.pl\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/themes/colormag-pro/js/colormag-custom.min.js?ver=5.6.2' id='colormag-custom-js'></script>
<script type='text/javascript' src='https://www.tablety.pl/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script type='text/javascript' id='eucookielaw-scripts-js-extra'>
/* <![CDATA[ */
var eucookielaw_data = {"euCookieSet":"","autoBlock":"0","expireTimer":"90","scrollConsent":"0","networkShareURL":"","isCookiePage":"","isRefererWebsite":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tablety.pl/wp-content/plugins/eu-cookie-law/js/scripts.js?ver=3.1.6' id='eucookielaw-scripts-js'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.6.2' async='async' id='remote_sdk-js'></script>
<script src='https://stats.wp.com/e-202114.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.4',blog:'25010398',post:'199359',tz:'2',srv:'www.tablety.pl'} ]);
	_stq.push([ 'clickTrackerInit', '25010398', '199359' ]);
</script>
<!-- Eu Cookie Law 3.1.6 --><div class="pea_cook_wrapper pea_cook_bottomright" style="color:#FFFFFF;background:rgb(0,0,0);background: rgba(0,0,0,0.85);"><p>Kontynuując przeglądanie strony, wyrażasz zgodę na używanie przez nas plików cookies. <a style="color:#FFFFFF;" href="#" id="fom">więcej informacji</a> <button id="pea_cook_btn" class="pea_cook_btn">Akceptuję</button></p></div><div class="pea_cook_more_info_popover"><div class="pea_cook_more_info_popover_inner" style="color:#FFFFFF;background-color: rgba(0,0,0,0.9);"><p>Aby zapewnić Tobie najwyższy poziom realizacji usługi, opcje ciasteczek na tej stronie są ustawione na "zezwalaj na pliki cookies". Kontynuując przeglądanie strony bez zmiany ustawień lub klikając przycisk "Akceptuję" zgadzasz się na ich wykorzystanie.</p><p><a style="color:#FFFFFF;" href="#" id="pea_close">Zamknij</a></p></div></div></body>
</html>
